Dwolla.com, Dwolla Dashboard, and API are facing intermittent issues
Incident Report for Dwolla
Resolved
At approximately 3:45 PM CDT, Dwolla experienced network issues causing an HTTP 504 error to be returned when querying the API and 502 errors when accessing the Dwolla website. After investigating the issue we identified at 4:15 CDT that the issue was related to outages with our Infrastructure provider Cloudflare. Our API monitoring began reporting as healthy at approximately 4:40 CDT. The cause of this issue has been identified and it has been resolved.
Posted Jul 17, 2020 - 19:16 CDT
Update
Our internal monitoring is reporting dwolla.com and the Dwolla API as healthy. We will continue to monitor the issue closely and update you when the issue is resolved with Cloudflare. More information can be found on Cloudflare's status page at: https://www.cloudflarestatus.com/
Posted Jul 17, 2020 - 17:33 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2020 - 16:57 CDT
Identified
We are currently experiencing issues with one of our Infrastructure providers (Cloudflare) that is impacting dwolla.com services. We will continue to monitor the issue closely and update you when the issue is resolved.
Posted Jul 17, 2020 - 16:36 CDT
Investigating
We’ve received reports of intermittent issues when accessing the API and Dwolla.com. We’re investigating the issue further and will provide an update shortly.
Posted Jul 17, 2020 - 16:27 CDT
This incident affected: API - Production, API - Sandbox, Website - Production, and Website - Sandbox.