Delay in processing ACH transactions and delivery of related webhooks in production
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted May 01, 2024 - 09:00 CDT
Monitoring
We experienced delays in the morning processing of ACH transactions on the platform. This impacted the webhook delivery and API transfer status updates for ACH credit and debit transactions that were expected to update today.

The processing completed at 8:25 AM CT, initiating the delivery of webhooks and transfer status updates. We apologize for any inconvenience caused by this disruption.

Our team is actively monitoring the situation to ensure smooth operation moving forward.
Posted May 01, 2024 - 08:57 CDT
This incident affected: API - Production.