[Production] Dwolla Dashboard and API are facing intermittent issues accessing transfers
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 15:13 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2022 - 13:27 CDT
Update
We are continuing to investigate this issue.
Posted Nov 01, 2022 - 10:36 CDT
Investigating
We’ve received reports of timeout issues when attempting to access the Transactions page in the Dwolla Dashboard interface at https://dashboard.dwolla.com. The API is also experiencing issues with retrieving transfers. We’re investigating the issue and will provide an update shortly.
Posted Nov 01, 2022 - 09:30 CDT
This incident affected: API - Production and Website - Production.