[Production] High response times and timeouts on searching and retrieving transactions
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 14:29 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2022 - 12:25 CDT
Update
We are continuing to investigate this issue.
Posted Jun 07, 2022 - 11:19 CDT
Investigating
We are investigating an issue that is causing higher than normal response times when retrieving transfers via the API and searching for transactions in the Dashboard. We apologize for the inconvenience and will provide an update shortly.
Posted Jun 07, 2022 - 11:16 CDT
This incident affected: API - Production and Website - Production.