[Production] Elevated API Errors Creating New Transfers
Incident Report for Dwolla
Resolved
Beginning 01/24/2023 11:20 AM CT, we began experiencing an elevated level of API errors on the creation of new Transfers in the Dwolla API. The issue was resolved at around 12:15 PM CT. During this time API calls to create transfers in Production may have returned an HTTP 500 or 503 response.
Posted Jan 24, 2024 - 12:29 CST
Investigating
We are investigating intermittent exceptions (HTTP 500s) creating new transfers via the API. We apologize for the inconvenience and will provide an update shortly.
Posted Jan 24, 2024 - 12:02 CST
This incident affected: API - Production.