Dwolla Dashboard and API are facing intermittent issues
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 08:49 CDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Oct 18, 2022 - 08:42 CDT
Identified
The issue has been identified and a fix is being implemented. We observed an increase in errors beginning around 6:20am CDT.
Posted Oct 18, 2022 - 08:40 CDT
Investigating
We’ve received reports of issues when attempting to login to the Dwolla Dashboard interface at https://dashboard.dwolla.com. Users are met with a 503 error response. The API is also experiencing issues with retrieving the Funding Source balance. We’re investigating the issue and will provide an update shortly.
Posted Oct 18, 2022 - 08:22 CDT
This incident affected: API - Production and Website - Production.