Delay in processing ACH transactions and delivery of related webhooks in production

Incident Report for Dwolla

Resolved

This incident has been resolved. All transfers statuses have been updated and webhooks have been delivered.

Please note: As a result, this impacted the 9:00 AM CT export of Same-day ACH debit and credit transactions. These transactions will now export at 1:00 PM CT. We will be sending out communications with additional details to Dwolla customers that have been impacted. We apologize for the inconvenience.
Posted Dec 23, 2024 - 10:20 CST

Identified

We have experienced a delay in the morning processing of ACH transactions on the platform. This impacts the webhook delivery and API transfer status updates for ACH credit and debit transactions that are expected to update today.

We will provide an update when the process completes, and we apologize for any inconvenience caused by this disruption.
Posted Dec 23, 2024 - 07:54 CST
This incident affected: API - Production.