[API v2] Long response times and timeouts retrieving Transfers and Customers
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 12 days ago. Dec 06, 2018 - 10:43 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Dec 06, 2018 - 10:33 CST
Identified
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Dec 06, 2018 - 10:30 CST
Investigating
We are currently investigating this issue.
Posted 12 days ago. Dec 06, 2018 - 10:30 CST
This incident affected: API - Production (v2).