Experiencing degraded performance in Sandbox
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 12:41 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2022 - 12:38 CDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue. The issue started at 12:02pm Central Time.

API requests to create new resources are returning HTTP status code 500.
Posted Sep 26, 2022 - 12:34 CDT
This incident affected: API - Sandbox.