Experiencing issues processing Real-Time Payment (RTP) transfers
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Dec 17, 2024 - 08:59 CST
Monitoring
RTP transfer functionality has been restored to all Dwolla funding sources.
Posted Dec 16, 2024 - 22:50 CST
Update
We are continuing to roll out the fix that will restore RTP functionality for all funding sources created at Dwolla. The rollout is in progress and we will continue to monitor its progress until it completes.
Posted Dec 16, 2024 - 17:36 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2024 - 13:14 CST
Investigating
At approximately 8pm Central Time on 12/14/2024, we began experiencing issues processing RTP transfers. RTP Transfer attempts in the API are failing with an HTTP 400 error. This issue only impacts users creating RTP transfers. We are currently actively investigating the issue. We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this issue.
Posted Dec 16, 2024 - 09:34 CST
This incident affected: API - Production.