[Production] Intermittent issues creating new Mass Payments

Incident Report for Dwolla

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 11:35 CDT

Investigating

Beginning 09/20/2023 04:00am CT, we began experiencing an increase in issues with the creation of new Mass Payments in the Dwolla API and HTTP 500 responses (server error) being returned. We are currently investigating this issue. The following endpoints are affected:

POST /mass-payments
Posted Sep 20, 2023 - 08:25 CDT
This incident affected: API - Production.