[API v2] Experiencing intermittent issues
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 05, 2019 - 07:04 CST
Investigating
Our automated tests detected issues and our team is investigating. The following endpoints are affected:
GET
Posted 9 months ago. Feb 04, 2019 - 23:49 CST