Dwolla Dashboard permissions issue for sub-users
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Dec 10, 2020 - 14:59 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2020 - 14:48 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 10, 2020 - 14:05 CST
Investigating
We’ve received reports of issues when accessing functionality within the Dashboard as a sub-user. Users are locked from navigating to pages based on their designated permissions. We’re investigating the issue further and will provide an update shortly.
Posted Dec 10, 2020 - 13:22 CST
This incident affected: Website - Production.