[API v2] Parts of the API are currently unavailable and the Dwolla Dashboard is experiencing intermittent issues
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 10:10 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2019 - 10:01 CST
Investigating
We have identified and are investigating higher than average response times and timeouts in API v2. We apologize for the inconvenience and will provide an update shortly.
Posted Nov 11, 2019 - 09:56 CST
This incident affected: API - Production.