Maintenance notice for Sandbox API
Incident Report for Dwolla
Resolved
Sandbox maintenance has been completed.
Posted Jan 08, 2022 - 10:14 CST
Investigating
We are doing some backend maintenance in the Sandbox today starting at approximately 4:00pm CT. This may result in degraded performance with the following API endpoints in the Sandbox:

- /customers
- /transfers
- /funding-sources
- webhook delivery may also be slower than normal

This is only impacts Sandbox, Production is not impacted.
Posted Jan 07, 2022 - 15:57 CST
This incident affected: API - Sandbox.