[API v2] Degraded performance across all endpoints
Incident Report for Dwolla
Resolved
This incident has been resolved. The issue persisted during the following timeframe: 12:22PM-12:44PM CT. Attempts to retrieve as well as create Customers, Funding Sources, or Transfers during this timeframe may have resulted in the API returning an HTTP 500.
Posted about 1 year ago. Nov 30, 2017 - 12:59 CST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Nov 30, 2017 - 12:45 CST
Investigating
We have identified and are investigating issues with accessing a subset of endpoints in API v2. We apologize for the inconvenience and will provide update shortly.
Posted about 1 year ago. Nov 30, 2017 - 12:32 CST