[API v2] Experiencing intermittent issues in UAT
Incident Report for Dwolla
Resolved
Our automated test detected an issue with a subset of endpoints in the Sandbox being unavailable at approximately 2019-09-17 11:50:08 UTC. This issue was resolved shortly after it was detected.
Posted about 1 month ago. Sep 17, 2019 - 08:22 CDT
Investigating
Our automated tests detected issues and our team is investigating. The following endpoints are affected:
GET /customers
GET /accounts/{id}
GET /customers/{id}
POST /transfers
Posted about 1 month ago. Sep 17, 2019 - 06:59 CDT
This incident affected: API - Sandbox.