[API v2] Experiencing intermittent issues
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 24, 2018 - 09:52 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Aug 24, 2018 - 09:41 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Aug 24, 2018 - 09:41 CDT
Investigating
Events/webhooks and newly created resources may be unavailable or intermittently available
Posted 4 months ago. Aug 24, 2018 - 09:32 CDT
This incident affected: API - Production (v2).