Experiencing intermittent issues retrieving newly created Transfers
Incident Report for Dwolla
Resolved
This incident has been resolved. The issue persisted during the follow timeframes: 2019-11-19 20:58:21 to 2019-11-20 21:30:26 UTC. Any attempt to access a Transfer that was created during this timeframe would have resulted in the API returning an HTTP 404.
Posted Nov 20, 2019 - 15:40 CST
Investigating
Since approximately 2019-11-19 at 20:58:21 UTC we began experiencing intermittent issues with accessing newly created transfers in the Sandbox API. We’re investigating the issue and will provide an update shortly.
Posted Nov 20, 2019 - 14:26 CST
This incident affected: API - Sandbox.