[API v2 - UAT] Endpoints related to adding funding sources are unavailable
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 26, 2016 - 11:29 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Oct 26, 2016 - 10:32 CDT
Investigating
At approximately 8:40amCT endpoints related to adding funding sources began experiencing intermittent downtime in our sandbox environment via API v2. We're are working on resolving the issue and will keep you updated on the status. The following endpoints may be affected:

POST /funding-sources/*
POST /customers/{id}/funding-sources
POST /customers/{id}/iav-token
POST /customers/{id}/funding-sources-token
Posted about 1 year ago. Oct 26, 2016 - 10:20 CDT