[API v2] Experiencing issues with exchanging a Plaid processor token
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 28, 2017 - 13:29 CDT
Investigating
We’ve received reports of Access API partners receiving HTTP 500 server errors when attempting to create a funding source for an Access API Customer using a plaidToken. We’re investigating the issue and will provide an update shortly.
Posted 3 months ago. Aug 28, 2017 - 10:20 CDT