[API v2] Experiencing intermittent issues in Production and UAT
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 31, 2016 - 22:03 CST
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Dec 31, 2016 - 19:19 CST
Investigating
We are currently investigating this issue.
Posted 11 months ago. Dec 31, 2016 - 18:42 CST