[API v2] Degraded performance across all endpoints
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 19, 2017 - 13:28 CDT
Investigating
We have identified and are investigating intermittent higher than average response times on all endpoints in API v2. We apologize for the inconvenience and will provide updates as response times are back to normal.
Posted about 1 month ago. Sep 19, 2017 - 09:58 CDT