[API v2] Experiencing intermittent issues in UAT
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 26, 2017 - 11:31 CDT
Investigating
Our automated tests detected issues and our team is investigating. The following endpoints are affected:
GET
Posted 5 months ago. Jun 26, 2017 - 11:11 CDT