[UAT & .com] - Issues creating Sandbox Dwolla Accounts and Customers
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 22, 2016 - 18:46 CST
Identified
At approximately 3:30pmCT we received reports of intermittent issues when creating accounts in our Sandbox environment(UAT). After investigating further, we identified a DB related issue . We’re working on a fix and will keep you posted.
Posted 10 months ago. Nov 22, 2016 - 18:01 CST