[API v2] Long response times and timeouts retrieving an IAV token
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 24, 2017 - 08:36 CDT
Investigating
Our automated tests detected issues with retrieving an IAV token and our team is investigating. The following endpoint is affected:
POST /customers/{id}/iav-token
Posted 7 months ago. Apr 24, 2017 - 08:23 CDT