[API v2] Experiencing intermittent issues
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 9 days ago. Aug 11, 2017 - 09:18 CDT
Investigating
Our automated tests detected issues and our team is investigating. The following endpoints are affected:
GET /transfers/{id}
Posted 9 days ago. Aug 11, 2017 - 09:07 CDT