[API v2] Experiencing intermittent 404s fetching newly created transfers
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 10 days ago. Dec 06, 2017 - 20:49 CST
Identified
The issue has been identified and a fix is being implemented.
Posted 10 days ago. Dec 06, 2017 - 19:34 CST