[API v2 - Prod] Creating a MassPay is unavilable
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 14, 2016 - 08:38 CST
Investigating
At approximately 7:45amCT, the ability to create a mass payment began experiencing dowtime. We’re working to restore them. The API and other services remain unaffected.
Posted about 1 year ago. Nov 14, 2016 - 08:24 CST