[API v2] Experiencing intermittent issues
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 08, 2017 - 04:04 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Oct 08, 2017 - 04:00 CDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Oct 08, 2017 - 02:57 CDT