[API v2] Experiencing intermittent issues
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 06, 2017 - 11:16 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Jan 06, 2017 - 11:06 CST
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Jan 06, 2017 - 10:53 CST
Investigating
Our automated tests detected issues and our team is investigating. The following endpoints are affected:
GET /customers/{id}/transfers
Posted 11 months ago. Jan 06, 2017 - 07:47 CST