[API v2 - UAT] Experiencing intermittent issues
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 14, 2017 - 16:09 CST
Investigating
Multiple endpoints are returning 500 responses.
Posted over 1 year ago. Feb 14, 2017 - 15:44 CST