Sandbox API and .com are currently unavailable.
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 28, 2017 - 08:45 CDT
Investigating
The API and sandbox.dwolla.com site are currently unavailable. We’re investigating the issue and will provide an update shortly.
Posted 4 months ago. Jul 28, 2017 - 08:36 CDT