Intermittent issues accessing dwolla.com and APIs resulting from Dwolla's Infrastructure provider Cloudflare
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 12 months ago. Feb 09, 2017 - 15:48 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Feb 09, 2017 - 15:38 CST
Identified
We’ve received reports of intermittent issues when accessing the API and Dwolla.com. We’re investigating the issue further and will provide an update shortly.
Posted 12 months ago. Feb 09, 2017 - 15:34 CST