[API v2] Intermittent issues retrieving newly created Funding Sources
Incident Report for Dwolla
Resolved
This incident has been resolved. The issue persisted during the follow timeframes: 8:11am-9:16am & 9:59am-10:27am CDT. Any attempt to access a funding source that was created during this timeframe would have resulted in the API returning an HTTP 404.
Posted 27 days ago. Aug 29, 2017 - 12:01 CDT
Investigating
At approximately 8am CDT we began experiencing intermittent issues with accessing newly created funding sources in the API. We’re investigating the issue and will provide an update shortly.
Posted 27 days ago. Aug 29, 2017 - 10:40 CDT