[API v2 - UAT] Endpoints related to adding funding sources are unavailable
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Oct 18, 2016 - 11:30 CDT
Investigating
Endpoints related to adding funding sources are currently experiencing downtime in our sandbox environment via API v2. We're are working on resolving the issue and will keep you updated on the status. The following endpoints may be affected:

POST /funding-sources/*
POST /customers/{id}/funding-sources
POST /customers/{id}/iav-token
POST /customers/{id}/funding-sources-token
Posted Oct 18, 2016 - 11:07 CDT