502 Errors being returned from Cloudflare
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 9 months ago. Oct 17, 2017 - 14:29 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Oct 17, 2017 - 13:30 CDT
Update
We have confirmation that errors are originating from Cloudflare's IAD location in Virginia.
Posted 9 months ago. Oct 17, 2017 - 13:30 CDT
Update
After review, errors only seem to be coming from the East Coast - Virginia area.
Posted 9 months ago. Oct 17, 2017 - 11:46 CDT
Investigating
Our automated tests have detected a high number of 502 errors from Cloudlfare when attempting to connect to API V2.
Posted 9 months ago. Oct 17, 2017 - 11:31 CDT