[API v2] Experiencing intermittent issues
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 9 months ago. Oct 18, 2017 - 16:37 CDT
Update
We have confirmation that errors are originating from AWS from US-WEST-2 Region.
Posted 9 months ago. Oct 18, 2017 - 16:27 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Oct 18, 2017 - 16:26 CDT
Identified
Amazon Web Services internet connectivity issue. AWS currently investigating Network Connectivity issues in the US-WEST-2 Region.
Posted 9 months ago. Oct 18, 2017 - 16:06 CDT
Investigating
We are currently investigating this issue.
Posted 9 months ago. Oct 18, 2017 - 15:54 CDT