[API v2] API is currently unavailable and the dwolla.com is experiencing intermittent issues
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 30, 2017 - 20:57 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 30, 2017 - 20:46 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Aug 30, 2017 - 20:43 CDT
Investigating
The API is currently unavailable. We’re investigating the issue and will provide an update shortly.
Posted 3 months ago. Aug 30, 2017 - 20:38 CDT