[API v2] Experiencing intermittent issues
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 21, 2017 - 00:21 CDT
Investigating
Our automated tests detected issues and our team is investigating. The following endpoints are affected:
DELETE /webhook-subscriptions/{id}
Posted 6 months ago. Mar 20, 2017 - 23:58 CDT