[API v2] Experiencing intermittent issues
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Jul 16, 2016 - 06:59 CDT
Investigating
Our automated tests detected issues and our team is investigating. The following endpoints are affected:
GET /mass-payments/{id}
Posted Jul 16, 2016 - 03:56 CDT