[API v2] Experiencing intermittent issues
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 06, 2017 - 11:14 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Jan 06, 2017 - 11:07 CST
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Jan 06, 2017 - 10:53 CST
Investigating
Our automated tests detected issues and our team is investigating. The following endpoints are affected:
GET /accounts/{id}
GET /business-classifications
POST /webhook-subscriptions
GET /business-classifications/{id}
Posted 11 months ago. Jan 06, 2017 - 07:55 CST