[API v2] Above average response times for POST /funding-sources
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted Oct 12, 2016 - 18:52 CDT
Investigating
We have identified and are investigating higher than average response times when POSTing to /funding-sources. We apologize for the inconvenience and will provide an update shortly.
Posted Oct 12, 2016 - 18:51 CDT