[API v2] Degraded performance across all endpoints
Incident Report for Dwolla
Resolved
All services have been restored and we’re continuing to monitor the situation closely.
Posted 3 months ago. Apr 09, 2018 - 21:10 CDT
Monitoring
Service has been restored. We are continuing to monitor the situation closely.
Posted 3 months ago. Apr 09, 2018 - 20:59 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Apr 09, 2018 - 20:52 CDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Apr 09, 2018 - 20:28 CDT