[API v2] Experiencing Intermittent long response times
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 11 months ago. Jun 12, 2017 - 12:56 CDT
Investigating
We have identified and are investigating higher than average response times in API v2. We apologize for the inconvenience and will provide an update shortly.
Posted 11 months ago. Jun 12, 2017 - 12:23 CDT