Dwolla.com and APIs are unavailable
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 15, 2016 - 17:42 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Nov 15, 2016 - 16:24 CST
Investigating
Parts of the API and dwolla.com site are currently unavailable. We’re working on a fix and will keep you posted.
Posted about 1 year ago. Nov 15, 2016 - 15:51 CST