[API v2] Experiencing intermittent issues in UAT
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 10, 2016 - 15:16 CST
Investigating
Our automated tests detected issues and our team is investigating. The following endpoints are affected:
GET /accounts/{id}/mass-payments
GET /funding-sources/{id}
GET /customers/{id}
GET /customers
POST /customers/{id}
GET /customers/{id}/documents
Posted about 1 year ago. Nov 10, 2016 - 15:00 CST