[Sandbox & .com] - Issues creating Sandbox Dwolla Accounts and Customers
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 19 days ago. Oct 02, 2017 - 10:11 CDT
Investigating
We received reports of issues with creating accounts in our Sandbox environment(UAT). We’re working on a fix and will keep you posted.
Posted 19 days ago. Oct 02, 2017 - 08:58 CDT