[API v2] Experiencing intermittent issues
Incident Report for Dwolla
Resolved
This incident has been resolved.
Posted 12 months ago. Nov 22, 2016 - 09:33 CST
Investigating
Our automated tests detected issues and our team is investigating. The following endpoints are affected:
POST /customers/{id}/funding-sources-token
Posted 12 months ago. Nov 22, 2016 - 09:14 CST